Εγκατάσταση έκδοσης minitube 3.2 σε Ubuntu 18.04


Σε προηγούμενο άρθρο μου είχα αναφέρει πως να εγκαταστήσετε μια νεότερη έκδοση minitube στο Ubuntu 18.04 όμως η μέθοδος αυτή με την έκδοση 3.2 δεν δουλεύει λόγο ότι χρειάζετε νεότερη έκδοση QT.

Παρόλα αυτά με υπάρχουν ppa τα οποία σας επιτρέπουν να βάλετε νεότερες εκδόσεις του minitube. Tα βήματα συνοπτιοκά είναι:

  1. Εγκατάσταση νεότερης έκδοσης libmpv (>=0.29.0)
  2. Εγκατάσταση νεότερης εκδοσης QT (>=5.10)
  3. Εγκατάσταση minitube

Τα παραπάνω βήματα θα πρέπει να γίνουν με την σειρά που αναφέρθηκαν, ειδάλλως δεν θα εγκατασταθεί το minitube.

Βήμα1: Εγκατάσταση νεότερης έκδοσης mpv

sudo add-apt-repository ppa:mc3man/bionic-media
sudo apt update
sudo apt install libmpv1

Βημα2: Eγκατάσταση νεότερης έκδοσης Qt

Τρέξτε τις παρακάτω εντολές:

sudo add-apt-repository ppa:beineri/opt-qt-5.12.0-bionic
sudo apt -y install qt512-meta-minimal
source /opt/qt512/bin/qt512-env.sh
echo "source /opt/qt512/bin/qt512-env.sh" >> ~/.bashrc

Βήμα 3: Εγκατάσταση minitube


sudo apt purge minitube //Αφαίρεση παλαιάς έκδοσης
wget https://flavio.tordini.org/files/minitube/minitube.deb
sudo dpkg -i ./minitube.deb

Σχολιάστε

Εισάγετε τα παρακάτω στοιχεία ή επιλέξτε ένα εικονίδιο για να συνδεθείτε:

Λογότυπο WordPress.com

Σχολιάζετε χρησιμοποιώντας τον λογαριασμό WordPress.com. Αποσύνδεση /  Αλλαγή )

Φωτογραφία Google

Σχολιάζετε χρησιμοποιώντας τον λογαριασμό Google. Αποσύνδεση /  Αλλαγή )

Φωτογραφία Twitter

Σχολιάζετε χρησιμοποιώντας τον λογαριασμό Twitter. Αποσύνδεση /  Αλλαγή )

Φωτογραφία Facebook

Σχολιάζετε χρησιμοποιώντας τον λογαριασμό Facebook. Αποσύνδεση /  Αλλαγή )

Σύνδεση με %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.